New System Requirements for Arbortext A&D 4.4

New System Requirements for Arbortext A&D 4.4 scheduled for release in Q4 2011

As a result of new third-party provider requirements, the following versions of the Microsoft product range will no longer be supported after the release of the Arbortext Aerospace & Defense 4.4, scheduled for release in calendar Q4 2010:

  • Client Operating System: Windows 2000
  • Browser Platform: Internet Explorer 6 (IE6)

The minimum system requirements will be:

  • Client Operating System: Windows XP or higher
  • Browser Platform: Internet Explorer 7 (IE7) or higher

For more information please refer to the Arbortext A&D S1000D/S2000M Software Compatibility Matrices or read the TPI.

Please note: The timing of any product release, including any features or functionality, is subject to change at PTC’s discretion.

Get useful tips and valuable resources every month

Join the thousands who know just how much we share.

Powered by ConvertKit

Author: Liz Fraley

Liz Fraley has founded two companies, sits on the boards of three non-profits, and is constantly coming up with new ways to share knowledge in the technical communications and content industries. https://www.linkedin.com/in/elizabethfraley/